Post: #1
05-24-201209:50 AM
For the first time since the darkspin servers started over 5 years ago we had a failure we could not back out of last night. The issue was due to the migration to the new server (our first migration). Everyone was so excited for the migration to the new server no back-ups were created as I migrated things over. We SHOULD have slowly migrated things over and once everything was solid and back-ups were in place THEN switched ports and been on our way with everyone on the new server. Instead we moved everyone over the minute the server was powered on with minecraft working....
I apologize -- The new server is now fully functional with back-ups in place.
If you respond here I'll personally see to fixing anything lost the best I can.
I apologize -- The new server is now fully functional with back-ups in place.
If you respond here I'll personally see to fixing anything lost the best I can.
